<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]>
<html dir="ltr" lang="en-US">
<![endif]-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta property="fb:app_id" content="748756371893770"/>
<title>10,000 islands Florida - McKay&#039;s Fishing AdventuresMcKay&#039;s Fishing Adventures - BDN Maine Blogs</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="stylesheet" type="text/css" href="http://mckaysfishingadventures.bangordailynews.com/wp-content/themes/bdnblog/style.css?1472569310"  />
	<link rel="apple-touch-icon" href="http://mckaysfishingadventures.bangordailynews.com/apple-57x57.png"/>
	<link rel="icon" type="image/png" href="http://mckaysfishingadventures.bangordailynews.com/favicon.png">

<link rel="pingback" href="http://mckaysfishingadventures.bangordailynews.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://mckaysfishingadventures.bangordailynews.com/wp-content/themes/twentyeleven/js/html5.js" type="text/javascript"></script>
<![endif]-->

		
				
		<link rel="canonical" href="http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/" />

		<meta property="og:title" content="10,000 islands Florida | BDN Maine blogs" />

		<meta property="og:description"
			  content="With the holidays behind us, my mind starts thinking of warmer places. Places that bring warmth to my heart and soul. The last few years I have been able to to take my boys to florida to fish and to..." />
		<meta property="og:site_name"
			  content="McKay&#039;s Fishing Adventures | BDN Maine blogs" />
		<meta property="og:url"
			  content="http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/" />
		<meta property="og:type"
			  content="article" />
		
		<meta name="twitter:card" value="summary">
		<meta name="twitter:site" value="@bangordailynews">
		<meta name="twitter:url" value="http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/">
		<meta name="twitter:title" value="10,000 islands Florida">
		<meta name="twitter:description" value="With the holidays behind us, my mind starts thinking of warmer places. Places that bring warmth to my heart and soul. The last few years I have been able to to take my boys to florida to fish and to...">
							<meta name="twitter:image" value="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6780-250x250.jpg">
			<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6780-250x250.jpg" />
				
		
    

<!-- This site is optimized with the Yoast SEO plugin v3.0.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10,000 islands Florida - McKay&#039;s Fishing Adventures" />
<meta property="og:description" content="With the holidays behind us, my mind starts thinking of warmer places. Places that bring warmth to my heart and soul. The last few years I have been able to to take my boys to florida to fish and to &hellip; Continue reading &rarr;" />
<meta property="og:url" content="http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/" />
<meta property="og:site_name" content="McKay&#039;s Fishing Adventures" />
<meta property="article:tag" content="000 islands Florida" />
<meta property="article:tag" content="10" />
<meta property="article:tag" content="Florida" />
<meta property="article:tag" content="fly fishing" />
<meta property="article:tag" content="fly fishing guide" />
<meta property="article:tag" content="fly shops" />
<meta property="article:tag" content="fly tying" />
<meta property="article:tag" content="fly tying video" />
<meta property="article:tag" content="kennebec river" />
<meta property="article:tag" content="Maine Guide" />
<meta property="article:tag" content="Snook" />
<meta property="article:section" content="Home" />
<meta property="article:published_time" content="2017-01-19T08:58:22+00:00" />
<meta property="article:modified_time" content="2017-01-19T09:12:11+00:00" />
<meta property="og:updated_time" content="2017-01-19T09:12:11+00:00" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6780.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="With the holidays behind us, my mind starts thinking of warmer places. Places that bring warmth to my heart and soul. The last few years I have been able to to take my boys to florida to fish and to &hellip; Continue reading &rarr;"/>
<meta name="twitter:title" content="10,000 islands Florida - McKay&#039;s Fishing Adventures"/>
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6780.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="McKay&#039;s Fishing Adventures &raquo; Feed" href="http://mckaysfishingadventures.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKay&#039;s Fishing Adventures &raquo; Comments Feed" href="http://mckaysfishingadventures.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="McKay&#039;s Fishing Adventures &raquo; 10,000 islands Florida Comments Feed" href="http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='http://mckaysfishingadventures.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='http://mckaysfishingadventures.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mckaysfishingadventures.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://mckaysfishingadventures.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://mckaysfishingadventures.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='http://mckaysfishingadventures.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mckaysfishingadventures.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mckaysfishingadventures.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.5" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"10,000 islands Florida","url":"http:\/\/mckaysfishingadventures.bangordailynews.com\/2017\/01\/19\/home\/10000-islands-florida\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/145\/files\/2017\/01\/IMG_6780-250x250.jpg","articleId":"145-1442","dateCreated":"2017-01-19T13:58:22Z","articleSection":"Home","creator":["Kevin McKay"],"keywords":["000 islands florida","10","florida","fly fishing","fly fishing guide","fly shops","fly tying","fly tying video","kennebec river","maine guide","snook","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<script type='text/javascript' src='http://mckaysfishingadventures.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<style type='text/css'>img#wpstats{display:none}</style>
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function() { var gads = document.createElement("script");  gads.async = true; gads.type = "text/javascript"; var useSSL = "https:" == document.location.protocol; gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js"; var node = document.getElementsByTagName("script")[0]; node.parentNode.insertBefore(gads, node); })();
        
        googletag.cmd.push(function() {
            var pid_value = "10000-islands-florida";
                            googletag.defineSlot('/1015782/bangordailynews', [[300,250] , [300,600]], "bdnads-blogs-top-300x250")
                    .addService(googletag.pubads())
                    .setTargeting("pos", "top");
                                    
            googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Outdoors Blogs', 'http://mckaysfishingadventures.bangordailynews.com']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #3b5a7a;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #3b5a7a;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #3b5a7a;
		}
	</style>
	<style type="text/css" id="twentyeleven-header-css">
			#site-title,
		#site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Kevin McKay','dimension2': 'post','dimension3': '145.1442','dimension5': 'Not Set','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : '000 islands Florida,10,Florida,fly fishing,fly fishing guide,fly shops,fly tying,fly tying video,kennebec river,Maine Guide,Snook'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '145.1442', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '145.1442';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Kevin McKay","contentPublishedDate":"2017-01-19","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-1442 single-format-image singular two-column right-sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/';
		  var CONTENT_ID = '1484836108';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

<div id="fb-root"></div>
<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
		fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

<div id="wrapper" class="hfeed">
	<div id="header">
	   <div id="masthead">
            <div id="featured" class="left">
				               <a href="http://mckaysfishingadventures.bangordailynews.com/" title="McKay&#039;s Fishing Adventures" rel="home"><img src="http://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2013/03/McKaysFishingAdventures-header2.jpg" width="580" height="140" alt="" /></a>
                            </div><!--end of featured-->

    
           <div id="branding" class="right">
              <div id="branding-bdnlogo" class="left">
               <img src="/wp-content/uploads/2011/09/bdnbloglogo.png" width="120" height="200" alt=""/>
               </div>
               <div id="branding-bdnlinks" class="left">
                  <h2 style="font-weight: bold; font-style:italic;">Welcome to BDN Blogs</h2>
                  <h4 class="bdnlink"> <a href="http://bangordailynews.com/be-a-bdn-blogger/?ref=blogheader">Be a BDN Blogger</a></h4>
                  <h4 class="bdnlink"> <a href="http://bangordailynews.com/maine-blogs?ref=blogheader">Browse BDN Blogs</a></h4>
                  <h4 class="bdnlink"> <a href="http://bangordailynews.com/wp-signup.php?ref=blogheader">Join BDN</a></h4>


               </div>
           </div><!-- #branding -->

        </div><!-- #masthead -->
			

			<div id="access" role="navigation">
								<div class="menu"><ul><li ><a href="http://mckaysfishingadventures.bangordailynews.com/">Home</a></li><li class="page_item page-item-13"><a href="http://mckaysfishingadventures.bangordailynews.com/about/">About Kevin</a></li><li class="page_item page-item-20"><a href="http://mckaysfishingadventures.bangordailynews.com/contact/">Contact</a></li></ul></div>
			</div><!-- #access -->
		
	</div><!-- #header -->

	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://mckaysfishingadventures.bangordailynews.com/2016/12/11/home/13th-annual-freeze/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-1442" class="post-1442 post type-post status-publish format-image has-post-thumbnail hentry category-home tag-000-islands-florida tag-10 tag-florida tag-fly-fishing tag-fly-fishing-guide tag-fly-shops tag-fly-tying tag-fly-tying-video tag-kennebec-river tag-maine-guide tag-snook">
	<header class="entry-header">
		<h1 class="entry-title">10,000 islands Florida</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/" title="8:58 am" rel="bookmark"><time class="entry-date" datetime="2017-01-19T08:58:22+00:00">January 19, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://mckaysfishingadventures.bangordailynews.com/author/kevinm/" title="View all posts by Kevin McKay" rel="author">Kevin McKay</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
               	
       	<div class="p402_premium"> 
			<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6745.jpg" target=_blank rel="nofollow" target=_blank rel="nofollow"><br />
</a>With the holidays behind us, my mind starts thinking of warmer places. Places that bring warmth to my heart and soul. The last few years I have been able to to take my boys to florida to fish and to explore. Last April, while we were fishing around the state, the boys and I had the opportunity to fish with Maine’s very own Danny Legere. Danny is a well known Maine guide who does trips on the East Outlet and the West branch of the Penobscot River. He has been traveling to Florida for many years in his off season fishing and now guides out of the Naples area. His focus is the 10,0000 Island area.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/image.jpeg" target=_blank rel="nofollow"><img class="aligncenter size-medium wp-image-1448" src="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/image-450x338.jpeg" alt="image" width="450" height="338" /></a><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/image1.jpeg" target=_blank rel="nofollow"><img class="aligncenter size-medium wp-image-1449" src="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/image1-450x338.jpeg" alt="image" width="450" height="338" /></a></p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/image4.jpeg" target=_blank rel="nofollow"><img class="aligncenter size-medium wp-image-1452" src="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/image4-450x338.jpeg" alt="image" width="450" height="338" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>I had never heard of the 10,000 Island area until last year. It is located on the southern Gulf coast, near the Everglades and is filled with endless mangroves and fishing opportunities. There is everything from red fish and snook to jacks and tarpon. Being a guide myself, who has spent countless hours on the water trying to learn my own fisheries, I was curious. Curious how someone new to the area learns the fisheries here. So I asked Danny how he did it and here is what he said, “ I grabbed a map and started fishing right from the boat launch and just kept exploring from there.” And from what I saw, he has done some exploring.</p>
<p>&nbsp;</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/image3.jpeg" target=_blank rel="nofollow"><img class="aligncenter size-medium wp-image-1451" src="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/image3-450x338.jpeg" alt="image" width="450" height="338" /></a></p>
<p>&nbsp;</p>
<p>I’ve known Danny for a long time but this was the first time I had ever fished with him. My boys like to ask a lot of questions and I like to sit back and watch how the guides handle them. Even though they have fished salt many times,every trip is a different experience. No two salt trips are same. Danny was very patient and took the time to explain things to the boys and show them things they may not have seen before. There is something special about the way Danny guides and his ability to teach and explain without making you feel stupid. There is always something new to learn and Danny is a wealth of knowledge.</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6734.jpg" target=_blank rel="nofollow"><img class="aligncenter size-medium wp-image-1436" src="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6734-450x338.jpg" alt="IMG_6734" width="450" height="338" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Although knowledge is a huge part of fishing, spotting your target fish in the water is also huge. We were working up the edge of a group of mangroves when a light wind kicked up. Which is a curse to any guide trying to spot fish on flats. Jax was on the bow of the boat casting blindly to fishy looking spots as Danny stood on the poling platform looking for fish. That was when he spotted a pair of big red fish cruising along the mangroves. The boys and I looked, searching for what Danny was seeing. We just couldn’t see them. Danny instructed Jax and when they came into our view, they were huge! Our hearts were pounding and we were all anxious. Jax had several shots at them but they just wouldn&#8217;t eat. As much as we love the hook ups and fights, we also love to see beautiful fish. That pair of red fish will be etched in our memories forever.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6745.jpg" target=_blank rel="nofollow" target=_blank rel="nofollow"><img class="aligncenter size-medium wp-image-1437" src="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6745-450x338.jpg" alt="IMG_6745" width="450" height="338" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/image2.jpeg" target=_blank rel="nofollow"><img class="aligncenter size-medium wp-image-1450" src="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/image2-338x450.jpeg" alt="image" width="338" height="450" /></a></p>
<p>&nbsp;</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6780.jpg" target=_blank rel="nofollow"><img class="aligncenter size-medium wp-image-1439" src="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6780-450x338.jpg" alt="IMG_6780" width="450" height="338" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>I hope to have the opportunity to be on the bow of Danny’s boat again. His fishery are phenomenal and Danny is truing amazing. His abundant knowledge, patience and kindness both in and out of the fishing world is very rare.</p>
<p>So when you are down in the Naples area find Danny Legere and explore his waters with him. You can find by checking out his website: <a href="http://www.maineguideflyshop.com" target=_blank rel="nofollow">http://www.maineguideflyshop.com</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6807.jpg" target=_blank rel="nofollow"><img class="aligncenter size-medium wp-image-1440" src="https://bdn-data.s3.amazonaws.com/blogs.dir/145/files/2017/01/IMG_6807-450x338.jpg" alt="IMG_6807" width="450" height="338" /></a></p>
<!-- ReWrite Debug
-->

		</div>
		
				<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	       	
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://mckaysfishingadventures.bangordailynews.com/category/home/" rel="category tag">Home</a> and tagged <a href="http://mckaysfishingadventures.bangordailynews.com/tag/000-islands-florida/" rel="tag">000 islands Florida</a>, <a href="http://mckaysfishingadventures.bangordailynews.com/tag/10/" rel="tag">10</a>, <a href="http://mckaysfishingadventures.bangordailynews.com/tag/florida/" rel="tag">Florida</a>, <a href="http://mckaysfishingadventures.bangordailynews.com/tag/fly-fishing/" rel="tag">fly fishing</a>, <a href="http://mckaysfishingadventures.bangordailynews.com/tag/fly-fishing-guide/" rel="tag">fly fishing guide</a>, <a href="http://mckaysfishingadventures.bangordailynews.com/tag/fly-shops/" rel="tag">fly shops</a>, <a href="http://mckaysfishingadventures.bangordailynews.com/tag/fly-tying/" rel="tag">fly tying</a>, <a href="http://mckaysfishingadventures.bangordailynews.com/tag/fly-tying-video/" rel="tag">fly tying video</a>, <a href="http://mckaysfishingadventures.bangordailynews.com/tag/kennebec-river/" rel="tag">kennebec river</a>, <a href="http://mckaysfishingadventures.bangordailynews.com/tag/maine-guide/" rel="tag">Maine Guide</a>, <a href="http://mckaysfishingadventures.bangordailynews.com/tag/snook/" rel="tag">Snook</a> by <a href="http://mckaysfishingadventures.bangordailynews.com/author/kevinm/">Kevin McKay</a>. Bookmark the <a href="http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/" title="Permalink to 10,000 islands Florida" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-1442 -->

					<div class="OUTBRAIN" data-src="http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
					<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

										<div class="fb-comments" data-href="http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/" data-numposts="50" data-width="500"></div>
                    
				
			</div><!-- #content -->
		</div><!-- #primary -->
		<div id="secondary" class="widget-area" role="complementary">
			<aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="http://mckaysfishingadventures.bangordailynews.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Don&#8217;t Miss a Thing</h3>			<div class="textwidget"><form style="padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bangordailynews/McKaysfishingadventures', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
<p style="text-align:left; padding-bottom:5px;">Get Updates from McKay's Fishing Adventures.</p><input type="text" style="width:170px; height:25px; margin-right:10px;" name="email"/><input type="hidden" value="bangordailynews/Mckaysfishingadventures" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" style="height: 35px; width: 100px;" value="Subscribe" /></form>
<div class="clear-dotted"></div>

<div >
<h3>Sign up to receive the BDN Outdoors Email Newsletter</h3>
<a href="http://bangordailynews.com/newsletters/"><img src="http://static.bangordailynews.com/wp-content/uploads/2011/11/bdnemailupdate.jpg"></a>
</div>
<div class="clear-dotted"></div>
</div>
		</aside>		<div class="adSpot contentBanner" style="min-height:270px;">
			ADVERTISEMENT | <a href="http://bangordailynews.com/staff/advertising/online-advertising/">Grow your business</a>
			<div id="bdnads-blogs-top-300x250">
                             <script type="text/javascript">
                                  googletag.cmd.push(function() {
                                        googletag.display("bdnads-blogs-top-300x250");
                                   });
                              </script>
                        </div>
		</div>
		<div class="clear-dotted"></div>
	<aside id="text-3" class="widget widget_text"><h3 class="widget-title">About the Author</h3>			<div class="textwidget"> <a href="http://manabouttown.bangordailynews.com/about"><img class=" alignleft" src="http://mckaysfishingadventures.bangordailynews.com/files/2013/02/McKaysFishingAdventures-headshot-125x150.jpg" alt="" width="125" /></a>

Kevin McKay guides on the Maine Penobscot and Kennebec Rivers and is also a Master Maine Guide. Join him on his next fishing adventure!</div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://mckaysfishingadventures.bangordailynews.com/2017/01/19/home/10000-islands-florida/">10,000 islands Florida</a>
						</li>
					<li>
				<a href="http://mckaysfishingadventures.bangordailynews.com/2016/12/11/home/13th-annual-freeze/">13th Annual Freeze Up</a>
						</li>
					<li>
				<a href="http://mckaysfishingadventures.bangordailynews.com/2016/12/04/home/salmon-river-new-york-2016/">Salmon River New York 2016</a>
						</li>
					<li>
				<a href="http://mckaysfishingadventures.bangordailynews.com/2016/11/27/home/closing-the-season/">Closing The Season</a>
						</li>
					<li>
				<a href="http://mckaysfishingadventures.bangordailynews.com/2016/10/21/home/3-days-9-species/">3 Days and 9 Species</a>
						</li>
				</ul>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Popular Blogs</h3>			<div class="textwidget"><h3><a href="http://outthere.bangordailynews.com/">Out There</a></h3>
<h3><a href="http://actoutwithaislinn.bangordailynews.com/">Act Out with Aislinn</a></h3>
<h3><a href="http://sportdogs.bangordailynews.com/">Maine Hunting and Sporting Dog Owners</a></h3>
</div>
		</aside>		<div class="adSpot contentBanner" style="min-height:270px;">
			ADVERTISEMENT | <a href="http://bangordailynews.com/staff/advertising/online-advertising/">Grow your business</a>
			<div id="bdnads-blogs-top-300x250">
                             <script type="text/javascript">
                                  googletag.cmd.push(function() {
                                        googletag.display("bdnads-blogs-top-300x250");
                                   });
                              </script>
                        </div>
		</div>
		<div class="clear-dotted"></div>
			</div><!-- #secondary .widget-area -->
		<div style="clear:both;"></div>
	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

	
	</footer><!-- #colophon -->
	<div style="clear:both;"></div>
</div><!-- #page -->

	<div style="display:none">
	</div>
                
        <script>
        //<![CDATA[
        var bs_pinButtonURL = "http://mckaysfishingadventures.bangordailynews.com/wp-content/themes/bdnblog/images/pinterest.png";
        var bs_pinButtonPos = "center";
        var bs_pinPrefix = "";
        var bs_pinSuffix = "";
        //]]>
        </script>
        <script id='bs_pinOnHover' src='http://mckaysfishingadventures.bangordailynews.com/wp-content/themes/bdnblog/pin_on_hover.js' type='text/javascript'>
        // This Pinterest Hover Button is brought to you by bloggersentral.com.
        // Visit http://www.bloggersentral.com/2012/11/pinterest-pin-it-button-on-image-hover.html for details.
        // Feel free to use and share, but please keep this notice intact.
        </script>

    <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://mckaysfishingadventures.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.mckaysfishingadventures, categories.home, authors.kevinm, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.mckaysfishingadventures,categories.home,authors.kevinm,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=145.1442&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'47018803',post:'1442',tz:'-5',srv:'mckaysfishingadventures.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '47018803', '1442' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>


</body>
</html>
<!--Array
(
    [get] => 1434
    [delete] => 0
    [add] => 0
)
-->